Duplicate invoices

Incident Report for Posit

Update

We have resolved the issue of duplicate invoices and refunded the duplicate charges that were issued.
Posted Mar 20, 2026 - 20:25 UTC

Update

We're aware of an issue with duplicate invoices being sent out for some Posit AI customers. We are working to correct the issue.
Posted Mar 19, 2026 - 18:26 UTC

Monitoring

We're aware of an issue with duplicate invoices being sent out for some Posit AI customers. We are working to correct the issue.
Posted Mar 19, 2026 - 18:25 UTC
This incident affects: Posit AI.