Connect Cloud publishing is broken

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 21:37 UTC

Monitoring

We believe we have identified and fixed the root cause. We are continuing to monitor.
Posted Oct 23, 2025 - 18:56 UTC

Investigating

Connect Cloud is experiencing issues publishing new content or opening existing content. We are investigating.
Posted Oct 23, 2025 - 18:11 UTC
This incident affected: Posit Connect Cloud.