Intermittent errors opening projects
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 21:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 21:23 UTC
Update
Projects are loading successfully.
Posted Mar 16, 2023 - 20:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 20:23 UTC
Identified
We have identified the issue and most projects should be opening normally. We are investigating a small number of projects that are still having issues opening.
Posted Mar 16, 2023 - 17:13 UTC
Investigating
We are experiencing occasional periods of system instability in Posit Cloud. The primary impact is that at times, Cloud projects will fail to open. While we investigate, if you experience this issue we recommend waiting five to ten minutes and retrying. We apologize for the inconvenience and we will provide updates as we work to restore full stability.
Posted Mar 16, 2023 - 17:02 UTC
This incident affected: Posit Cloud.