New publish attempts are failing to reflect in the UI correctly

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 17:44 UTC

Investigating

We are investigating an issue where publish attempts are not updating their status in the UI correctly. The content publishes correctly, but the UI doesn't reflect it.
Posted Jun 09, 2026 - 17:41 UTC
This incident affected: Posit Connect Cloud.