Errors opening some content

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 19:51 UTC

Investigating

We are investigating an issue that is preventing some content from opening cleanly.
Posted Jun 12, 2026 - 19:45 UTC
This incident affected: Posit Connect Cloud.