Seeing errors opening and publishing content

Incident Report for Posit

Resolved

We have identified the issue and corrected the problem. Content should be working correctly now.
Posted May 15, 2026 - 04:11 UTC

Investigating

We are seeing increased errors in opening and publishing content in Posit Connect Cloud. It is being investigated.
Posted May 15, 2026 - 03:24 UTC
This incident affected: Posit Connect Cloud.