Elevated error rates opening projects
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 14:57 UTC
Monitoring
We have identified an issue that caused a small number of projects to fail to open correctly. This issue has been resolved, and we are monitoring the system. All projects should be opening correctly at this time, anyone who encountered errors while opening projects previously should please try again.
Posted Aug 29, 2023 - 19:05 UTC
This incident affected: Posit Cloud.