Elevated errors during login

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Mar 05, 2024 - 15:55 UTC

Monitoring

Error rates have improved to normal levels. We are continuing to monitor.
Posted Mar 05, 2024 - 15:49 UTC

Investigating

We are seeing elevated error rates during login.
Posted Mar 05, 2024 - 15:40 UTC
This incident affected: Posit Cloud and shinyapps.io.