elevated error rates in application deploys

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Mar 03, 2024 - 14:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2024 - 13:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2024 - 13:31 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2024 - 12:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 03, 2024 - 12:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2024 - 12:50 UTC
This incident affected: Posit Cloud and shinyapps.io.