Missing metrics for shinyapps.io
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 16:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2024 - 18:51 UTC
Update
A fix has been applied to shinyapps.io which will make applications collect memory, cpu, and network metrics again. We have identified the issue affecting memory metrics in cloud publishing and will look at applying a fix early next week.
Posted Apr 12, 2024 - 18:50 UTC
Identified
We have identified the source of the issue with metrics and are working on resolving it. This issue also causes missing memory metrics on publishing in Posit Cloud.
Posted Apr 12, 2024 - 16:31 UTC
Investigating
We are currently investigating missing memory, cpu, and network metrics for applications running in shinyapps.io.
Posted Apr 12, 2024 - 16:15 UTC
This incident affected: Posit Cloud and shinyapps.io.