Connect Cloud: delays connecting to content

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 22:00 UTC

Monitoring

A fix has been implemented. We are continuing to closely monitor the system.
Posted Mar 30, 2026 - 21:12 UTC

Investigating

We are aware of substantial delays and occasional errors when opening dynamic applications on Connect Cloud. The engineering team is investigating.
Posted Mar 30, 2026 - 20:27 UTC
This incident affected: Posit Connect Cloud.