Errors installing package dependencies

Incident Report for Posit

Monitoring

We have implemented a fix that will allow most users to publish. Projects that use a few packages from Bioconductor may still be impacted. We will work on a resolution for those cases, but we expect the this incident to be substantially resolved at this time.
Posted Apr 17, 2026 - 19:54 UTC

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 18:56 UTC

Investigating

We are currently investigating reported errors publishing due to failures during package dependency installation.
Posted Apr 17, 2026 - 18:56 UTC
This incident affects: Posit Connect Cloud.