Connect Cloud: Content intermittently unavailable

Incident Report for Posit

Resolved

The incident has been resolved. Impact was limited to a 12 minute period from 14:57 to 15:09 UTC, and more than 4/5ths of requests were successful during this period.
Posted Apr 22, 2026 - 16:14 UTC

Investigating

We are aware of increased "Content Unavailable" errors occurring for some visitors and we are investigating.
Posted Apr 22, 2026 - 15:06 UTC
This incident affected: Posit Connect Cloud.