Errors restarting shinyapps.io applications

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Feb 22, 2025 - 16:02 UTC

Monitoring

We have identified the issue, and improvements should follow. We will continue to monitor the system.
Posted Feb 21, 2025 - 23:44 UTC

Update

We have identified the issue.
Posted Feb 21, 2025 - 23:42 UTC

Investigating

Some customers may experience issues starting applications in shinyapps.io. We are investigating.
Posted Feb 21, 2025 - 21:44 UTC
This incident affected: shinyapps.io.