Elevated error rates
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:22 UTC
Update
Error rates are returning to normal levels, and the affected services are largely operational at this time. A small minority of operations are still experiencing issues, and we are continuing to monitor full resolution with our service provider. We will continue to provide updates as the incident fully resolves.
Posted Jun 13, 2023 - 20:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 19:37 UTC
Investigating
We are currently seeing elevated errors across Posit Cloud and shinyapps.io related to a known issue on our underlying service provider(s).
Posted Jun 13, 2023 - 19:28 UTC
This incident affected: Posit Cloud and shinyapps.io.