Increased error rate creating Cloud projects
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 16:42 UTC
Identified
We are currently observing an increased error rate creating new projects in Posit cloud. If you receive an error when opening a project, please try again. We apologize for the inconvenience while we work to restore normal operations.
Posted Oct 26, 2023 - 15:41 UTC
This incident affected: Posit Cloud.