Intermittent failures starting projects

Incident Report for Posit

Resolved

This incident is resolved.
Posted Apr 25, 2025 - 12:56 UTC

Monitoring

We believe we have found the root cause and have repaired the issue. We are continuing to monitor.
Posted Apr 25, 2025 - 00:22 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 21:20 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 19:06 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 16:46 UTC

Update

We are continuing to see elevated error rates and are investigating.
Posted Apr 24, 2025 - 14:33 UTC

Investigating

We are seeing an increase in errors when opening or creating new projects in Posit Cloud. We are investigating.
Posted Apr 24, 2025 - 13:45 UTC
This incident affected: Posit Cloud.