posit.cloud and shinyapps.io extended maintenance window

Incident Report for Posit

Resolved

The maintenance has finished
Posted Jun 22, 2024 - 14:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2024 - 14:34 UTC

Identified

The maintenance scheduled for today is taking considerably longer than expected. We are going to continue the operation. While an occasional failure may be experienced, both services should largely perform as usual during the operation.
Posted Jun 22, 2024 - 13:05 UTC
This incident affected: Posit Cloud and shinyapps.io.