Posit Cloud: Unavailable for maintenance

Incident Report for Posit

Resolved

This incident has been resolved.
Posted May 02, 2026 - 01:22 UTC

Update

We expect to have service restored in 1 to 2 hours.
Posted May 01, 2026 - 23:31 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 01, 2026 - 22:46 UTC

Identified

We have taken Posit Cloud out of service to perform emergency maintenance. As work progresses we will update the status with an estimated time to restore service.
Posted May 01, 2026 - 22:26 UTC
This incident affected: Posit Cloud.