Errors opening some applications

Incident Report for Posit

Resolved

We have finished rolling out the fix. All projects in Posit Cloud and applications in shinyapps.io should be working again.
Posted Jun 12, 2026 - 19:20 UTC

Update

We have started rolling out a fix for this issue. Many projects have been repaired and the rest will follow as the repair is fully rolled out.
Posted Jun 12, 2026 - 14:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2026 - 13:08 UTC

Investigating

We are currently investigating an issue affect both Posit Cloud and shinyapps.io that causes an error when opening some projects/applications.
Posted Jun 12, 2026 - 11:48 UTC
This incident affected: Posit Cloud and shinyapps.io.