Issues opening projects

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 11:34 UTC

Monitoring

We are continuing to investigate, but the system is stable and projects should open successfully.
Posted Sep 11, 2025 - 16:40 UTC

Investigating

We are seeing increased error rates and slow load times. The issue is being investigated.
Posted Sep 11, 2025 - 16:16 UTC
This incident affected: Posit Cloud and shinyapps.io.