Posit Cloud service disruption

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:11 UTC

Monitoring

Issues at our upstream service provider that were causal to this outage have been remedied, and our error rates have returned to normal. We are continuing to monitor service health carefully to ensure a full recovery.
Posted Oct 20, 2025 - 09:37 UTC

Investigating

We are aware of many users experiencing issues using Posit Cloud. Thank you for your patience while we work to mitigate the issue.
Posted Oct 20, 2025 - 08:35 UTC
This incident affected: Posit Cloud.