Errors logging in via GitHub

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 17:50 UTC

Identified

We are observing errors at GitHub that are preventing users from logging into Posit hosted products via their GitHub accounts.
Posted Jun 10, 2026 - 14:30 UTC
This incident affected: Posit Cloud, shinyapps.io, Posit Connect Cloud, and Posit AI.