degraded performance deploying applications to shinyapps.io

Incident Report for Posit

Update

We are continuing to monitor for any further issues
Posted Aug 19, 2026 - 20:41 UTC

Monitoring

We are monitoring for any further issues.
Posted Aug 19, 2026 - 20:40 UTC

Investigating

We are currently investigating an issue that is causing some deployments to shinyapps.io to degraded or fail.
Posted Aug 19, 2026 - 19:16 UTC
This incident affects: shinyapps.io.