Elevated error rates opening projects
Incident Report for Posit
Resolved
This issue has been resolved and projects are now opening again as expected. Anyone who encountered errors while opening projects previously should please try again.
Posted Aug 16, 2023 - 18:51 UTC
Investigating
We're investigating isolated instances of projects failing to open correctly.
Posted Aug 16, 2023 - 18:18 UTC
This incident affected: Posit Cloud.