Elevated Error Rate Retrieving Usage Data
Incident Report for Posit
Resolved
A fix has been implemented. Usage queries are now returning normally again.
Posted Aug 16, 2023 - 23:43 UTC
Investigating
We are currently investigating elevated error rates accessing Posit Cloud usage data.
Posted Aug 16, 2023 - 22:06 UTC
This incident affected: Posit Cloud.