Auto publish on push to GitHub is unavailable in Connect Cloud

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 15:56 UTC

Identified

An incident at GitHub is preventing Connect Cloud from republishing content after changes are pushed to GitHub.

This only impacts content that uses the "Automatically publish on push" feature.
Posted Oct 09, 2025 - 15:25 UTC
This incident affected: Posit Connect Cloud.