Elevated error rates opening projects
Incident Report for Posit
Resolved
This issue has been resolved and projects are now opening again as expected.
Posted Oct 04, 2023 - 20:14 UTC
Monitoring
We have identified the issue and repaired it. Services should be returning back to normal.
Posted Oct 04, 2023 - 18:44 UTC
Investigating
We are investigating an issue preventing some Posit Cloud projects from opening successfully.
Posted Oct 04, 2023 - 18:12 UTC
This incident affected: Posit Cloud.