Some users are experiencing delays and errors deploying applications

Incident Report for Posit

Resolved

Deployment delays and errors have been resolved. All deployments are processing normally.
Posted May 04, 2026 - 17:17 UTC

Investigating

We are currently investigating this issue.
Posted May 04, 2026 - 15:29 UTC
This incident affected: shinyapps.io.