Service disruption on posit.cloud and shinyapps.io
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 01:18 UTC
Monitoring
All services are returning to normal. We are continuing to monitor system stability, and we are investigating the root cause.
Posted Feb 14, 2023 - 22:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2023 - 22:11 UTC
Investigating
We are aware of an issue with an outage to shinyapps.io and posit.cloud affecting customer dashboards and the ability to start applications and projects. Shiny apps and cloud projects that were running before the incident began may be able to continue normal operation, but others are not accessible at this time. The issue is caused by an outage of a central database. We are actively working to determine the root cause and resolve the issue.
Posted Feb 14, 2023 - 22:07 UTC
This incident affected: Posit Cloud and shinyapps.io.