Excessive usage hours

Incident Report for Posit

Resolved

This issue has been resolved. If you are still experiencing any issues, please contact support.
Posted Feb 11, 2026 - 20:46 UTC

Monitoring

We identified the issue for the accrual of excessive usage hours. A fix has been deployed and we are monitoring the system.
Posted Feb 10, 2026 - 21:23 UTC

Investigating

We are currently investigating an issue that is causing some user's projects to accrue excessive usage hours.
Posted Feb 10, 2026 - 15:43 UTC
This incident affected: Posit Cloud.