Errors opening RStudio projects
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 20:53 UTC
Monitoring
We are aware of an issue opening RStudio projects in Posit Cloud. We have implemented a fix, and are monitoring the results.
Posted Jul 12, 2023 - 20:10 UTC
This incident affected: Posit Cloud.