Posit Cloud: Collaborative Editing (Beta Feature) Has Limited Functionality For Some Users

Incident Report for Posit

Update

We have identified that this issue affects specific versions of Workbench and our team is actively working toward a resolution.

In the meantime, if you'd like to continue using the Collaborative Editing beta feature in Posit Cloud, our support team can update your account to use a compatible version of Workbench. Please don't hesitate to reach out — we're happy to help.
Posted Apr 15, 2026 - 21:02 UTC

Investigating

We are currently investigating the issue.
Posted Apr 03, 2026 - 20:07 UTC
This incident affects: Posit Cloud.