shiny application builds are slower than normal
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 18:05 UTC
Monitoring
We have identified an issue with the builder subsystem used to build shinyapps.io applications and have implemented a fix. We expect builds times to be elevated for a period of time and will mark this incident as resolve when build times have returned to normal levels.
Posted Aug 02, 2023 - 17:33 UTC
This incident affected: shinyapps.io.