Increased error rates.
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 17:34 UTC
Monitoring
We have taken a number of actions that appear to have stabilized the error rates. We are monitoring the services for additional issues.
Posted Apr 23, 2024 - 15:00 UTC
Investigating
We are investigating increased error rates in cloud and shinyapps.io.
Posted Apr 23, 2024 - 14:27 UTC
This incident affected: Posit Cloud and shinyapps.io.