Connect Cloud is currently experiencing issues, and our team is working to resolve them. Thank you for your patience.

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 17:27 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 23:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 23:28 UTC

Identified

Publishing new content is unavailable. Ability to view documents and most applications that have already been published are not affected, however some applications are not currently available.

The root cause has been identified and our team is pursuing multiple avenues to restore full operation.
Posted Oct 22, 2025 - 23:23 UTC

Investigating

We are currently investigating this issue.
Posted Oct 22, 2025 - 22:53 UTC
This incident affected: Posit Connect Cloud.