Projects failing to start

Incident Report for Posit

Resolved

Incident is resolved
Posted Jun 16, 2025 - 18:00 UTC

Monitoring

We have identified the issue and repaired it. Services have started returning to normal. We are actively monitoring the system.
Posted Jun 11, 2025 - 09:50 UTC

Update

This issue is affecting shinyapps.io as well.
Posted Jun 11, 2025 - 07:31 UTC

Investigating

We are experience elevated error rates creating and opening projects in Posit Cloud
Posted Jun 11, 2025 - 06:55 UTC
This incident affected: Posit Cloud and shinyapps.io.