Connect Cloud: new screenshots are delayed

Incident Report for Posit

Resolved

Content thumbnails are now functioning normally. We have back-filled many thumbnails that were not generated during the outage. If your content does not show a thumbnail in the content view, please republish it for a thumbnail to be generated.
Posted Mar 06, 2026 - 21:24 UTC

Investigating

We are experiencing an issue with generation of the screenshots shown in the content list view. This only affects the images displayed on the content list for newly published content.
Posted Mar 03, 2026 - 18:11 UTC
This incident affected: Posit Connect Cloud.