Projects are failing to start
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 02:13 UTC
Monitoring
A fix has been implemented, and we believe all projects are operating correctly at this point.
Posted Dec 02, 2022 - 23:06 UTC
Identified
At this time, we believe most projects are opening successfully. We are working on restoring access to all projects and will continue to provide updates as that work continues.
Posted Dec 02, 2022 - 18:40 UTC
Update
New projects can be created and many, but not all, existing projects can be resumed. Projects that were in use during the incident window are more likely to still be impacted.
Posted Dec 02, 2022 - 13:52 UTC
Update
The scope has increased to all projects.
Posted Dec 02, 2022 - 13:37 UTC
Investigating
We are investigating an issue with starting new projects and resuming existing ones failing at times. If you experience an error, please retry.
Posted Dec 02, 2022 - 13:22 UTC
This incident affected: Posit Cloud.