Timeouts starting applications.
Incident Report for Posit
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 14:47 UTC
Monitoring
We have completed the transition and appreciate your patience while we worked toward a solution
Posted Jul 10, 2024 - 00:31 UTC
Update
We have started transitioning to a new fleet to run shiny application workloads in order to address this incident. We expect this transition to continue over the next handful of hours, and will temporarily increase the shiny application startup time.
Posted Jul 09, 2024 - 18:01 UTC
Identified
We have identified an issue with applications experience a timeout while loading. This appears to be only affecting some applications intermittently. We are looking at a fix for this issue in the next few days.
Posted Jul 08, 2024 - 21:00 UTC
This incident affected: shinyapps.io.