Connect Cloud: Some applications and new documents are unavailable

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 22:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 21:40 UTC

Investigating

We are aware of an incident that is preventing many new publish requests and some previously published applications from being accessible.
Posted Oct 15, 2025 - 20:42 UTC
This incident affected: Posit Connect Cloud.