shinyapps.io application logs delayed or unavailable

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Jul 25, 2024 - 12:43 UTC

Monitoring

A fix has been deployed and we are monitoring to ensure new logs are made available for applications
Posted Jul 25, 2024 - 12:19 UTC

Investigating

We have received reports of shinyapps.io applications missing expected logging and are investigating
Posted Jul 25, 2024 - 12:03 UTC
This incident affected: shinyapps.io.