New Cloud content and new private shinyapps.io applications encountering errors

Incident Report for Posit

Resolved

This incident has been resolved. Projects, outputs, and private shinaypps.io applications created between 2023-05-09 9:42 PM UTC and 2023-05-10 2:33 AM UTC should open again as expected.
Posted May 10, 2023 - 16:29 UTC

Monitoring

We have rolled out a fix for this issue, and projects, outputs, and private shinyapps.io applications can now be created again.

Any projects, outputs, or private shinyapps.io applications created between 2023-05-09 9:42 PM UTC and 2023-05-10 2:33 AM UTC are still experiencing errors. We are working on correcting these, and will continue to update as we make progress.
Posted May 10, 2023 - 02:43 UTC

Identified

We have identified the cause of the issue and are working on a fix.
Posted May 10, 2023 - 01:39 UTC

Monitoring

We have rolled out a fix for this issue and are monitoring the system.
Posted May 10, 2023 - 01:36 UTC

Identified

We have identified the cause of the issue and are working on a fix.
Posted May 10, 2023 - 01:32 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2023 - 00:43 UTC

Investigating

Users attempting to create projects or publish outputs are currently encountering errors, which manifest as a blank screen.

Users attempting to access new private shinyapps.io applications are encountering errors authenticating. We are investigating the root cause of these issues.

Existing Cloud projects and outputs and existing private shinyapps.io applications unaffected. Public shinaypps.io applications are unaffected.
Posted May 10, 2023 - 00:22 UTC
This incident affected: Posit Cloud and shinyapps.io.