SSO Login Failures

Incident Report for Posit

Resolved

This incident has been resolved.
Posted May 02, 2025 - 18:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2025 - 17:44 UTC

Investigating

Users have reported errors with SSO authentication. We are investigating.
Posted May 02, 2025 - 16:58 UTC
This incident affected: Posit Cloud.