Error logging in via Google
Incident Report for Posit
Resolved
Logins through all single sign-on services are operational at this time. If you continue to experience issues, clear your browser's cache.
Posted May 09, 2023 - 21:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 09, 2023 - 21:30 UTC
Identified
Users attempting to log into shinyapps.io using their Google account are currently receiving an error. We have identified the cause of this issue and are working on a resolution.
Posted May 09, 2023 - 21:30 UTC
This incident affected: shinyapps.io.