Investigating an issues with projects falling back to early versions of R.
Incident Report for Posit
Resolved
Projects appear to be loading R versions correctly. Some projects opened during the incident may have R 3.5.3 selected when they are re-opened. This may make it appear like libraries in the project are missing. Selecting the correct R version from the drop down in the IDE should fix the issue.
Posted May 07, 2024 - 20:15 UTC
Identified
Projects should be working normally. Some projects created or opened between 02:00 and 19:30 UTC may have R 3.5.3 selected instead of the previously selected version.
Posted May 07, 2024 - 19:24 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2024 - 18:09 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2024 - 18:08 UTC
Investigating
We are currently investigating an issue with projects moving to early versions of R.
Posted May 07, 2024 - 18:07 UTC
This incident affected: Posit Cloud.