Log in failures

Incident Report for Posit

Resolved

The issue affecting logins has been resolved.
Posted Jun 11, 2025 - 09:51 UTC

Investigating

Conenct Cloud is operational, but users may experience errors trying to log in. If this occurs, try to log in again.
Posted Jun 11, 2025 - 07:39 UTC
This incident affected: Posit Connect Cloud.