Base projects are no longer set as base projects
Incident Report for Posit
Resolved
We have restored the base project settings for all affected spaces. Any changes made after 2023-08-15T20:41:00 UTC have been honored and persisted over any restored data.
Posted Aug 16, 2023 - 02:37 UTC
Identified
We have observed that any space that had a base project set prior to 2023-08-15T20:41:00 UTC has had its base project unassigned. We are working on recovering this data. You can set base projects for your spaces still during this time. Any base projects you do set at this time will be honored and used over any restored data.
Posted Aug 15, 2023 - 16:41 UTC
This incident affected: Posit Cloud.