Projects are taking longer to start

Incident Report for Posit

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 03:39 UTC

Monitoring

Service has been restored. We are continuing to monitor.
Posted Oct 20, 2025 - 21:18 UTC

Update

Our service is being impacted by an incident in an upstream provider. We are monitoring the situation and will update as things recover. The service is up, but new projects may fail to start or take longer than expected to start.
Posted Oct 20, 2025 - 17:19 UTC

Identified

Some new projects are failing to open. We have identified the issue and are actively working on it.
Posted Oct 20, 2025 - 13:08 UTC

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 12:47 UTC
This incident affected: Posit Cloud.