Shinyapps.io: New deployments blocked

Incident Report for Posit

Resolved

Deploying new applications to shinyapps.io has been re-enabled.
Posted May 02, 2026 - 02:14 UTC

Identified

We have disabled deploying new applications to shinyapps.io while we work to keep the product secured.
Posted May 01, 2026 - 22:46 UTC
This incident affected: shinyapps.io.